Add an "any slot" dependency operator for dev-db/postgresql.
[mjo-overlay.git] / dev-lang / php / files / missing-openssl-include.patch
1 --- acinclude.m4 2012-11-17 21:53:06.346408695 +0100
2 +++ acinclude.m4.new 2013-03-18 11:37:09.253432820 +0100
3 @@ -2331,8 +2331,10 @@
4 AC_MSG_ERROR([OpenSSL version 0.9.6 or greater required.])
5 fi
6
7 - if test -n "$OPENSSL_LIBS" && test -n "$OPENSSL_INCS"; then
8 + if test -n "$OPENSSL_LIBS" ; then
9 PHP_EVAL_LIBLINE($OPENSSL_LIBS, $1)
10 + fi
11 + if test -n "$OPENSSL_INCS" ; then
12 PHP_EVAL_INCLINE($OPENSSL_INCS)
13 fi
14 fi