Add an "any slot" dependency operator for dev-db/postgresql.
authorMichael Orlitzky <michael@orlitzky.com>
Tue, 9 Jun 2015 01:13:03 +0000 (21:13 -0400)
committerMichael Orlitzky <michael@orlitzky.com>
Tue, 9 Jun 2015 01:13:03 +0000 (21:13 -0400)
commit3159f43d1af846567d1b5c6bec4fbbfa0e62b1bf
tree980446bc07532e3bf9bfc94c089993a6cf345d0c
parent991e33e2a83bd4c334a454fe11a2396e038ea184
Add an "any slot" dependency operator for dev-db/postgresql.

This does not change the current behavior, and silences a repoman
warning. I also believe it is correct: dev-db/postgresql is slotted
along major (e.g. 9.3, 9.4) version lines. The libpq interface doesn't
seem to break between those versions, and mailing list discussions by
the Postgres devs indicate that they'd prefer to avoid that kind of
breakage.
dev-lang/php/php-5.6.9.ebuild