]> gitweb.michael.orlitzky.com - mjo-overlay.git/blob - media-gfx/textext/textext-0.4.4.ebuild
sys-user.eclass: add a sys-user_modify() function.
[mjo-overlay.git] / media-gfx / textext / textext-0.4.4.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=5
6
7 DESCRIPTION="Editable LaTeX text objects for Inkscape"
8 HOMEPAGE="http://pav.iki.fi/software/textext/"
9 SRC_URI="http://pav.iki.fi/software/${PN}/${P}.tar.gz"
10
11 LICENSE="BSD"
12 SLOT="0"
13 KEYWORDS="~amd64 ~x86"
14 IUSE=""
15
16 # Do we want to complicate our dependencies by adding
17 # media-gfx/inkscape?
18 DEPEND=""
19 RDEPEND="app-text/dvipsk
20 dev-python/lxml
21 dev-texlive/texlive-latex
22 || ( media-gfx/pdf2svg media-gfx/pstoedit[plotutils] )"
23
24 S="${WORKDIR}"
25
26 src_install() {
27 insinto /usr/share/inkscape/extensions/
28 doins textext.inx textext.py
29 }