]> gitweb.michael.orlitzky.com - mjo-overlay.git/blob - app-text/XML-Schema-learner/XML-Schema-learner-9999.ebuild
app-text/XML-Schema-learner: Add a longdescription and remove unneeded stuff from...
[mjo-overlay.git] / app-text / XML-Schema-learner / XML-Schema-learner-9999.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=5
6
7 EGIT_REPO_URI="https://github.com/mjorlitzky/${PN}.git"
8 inherit git-2
9
10 DESCRIPTION="Algorithmic inferencing of XML schema definitions and DTDs"
11 HOMEPAGE="https://github.com/kore/XML-Schema-learner"
12
13 LICENSE="GPL-3"
14 SLOT="0"
15 KEYWORDS="~amd64"
16 IUSE="test"
17
18 DEPEND="test? ( dev-php/phpunit )"
19 RDEPEND="dev-lang/php[cli,xml,xmlreader]"
20
21 src_compile() {
22 # Don't run make, the default target is 'check'.
23 :
24 }
25
26 src_install() {
27 emake DESTDIR="${D}" PREFIX="/usr" install
28 }