]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - sys-user/tcpdump/tcpdump-0.ebuild
sys-user/tcpdump: add a "new version" of the tcpdump user.
[mjo-overlay.git] / sys-user / tcpdump / tcpdump-0.ebuild
index b812dabd615b9083006040acd4fbbd52bcae665b..9b49db07809abe8e68c8a7e6dfb0f12b2c9a51ee 100644 (file)
@@ -1,18 +1,16 @@
 # Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=6
 
-inherit sys-user
+SYS_USER_UID=103
+SYS_USER_UID_IMPORTANT=true
 
-DESCRIPTION="The tcpdump system user"
-HOMEPAGE="https://www.gentoo.org/"
-SRC_URI=""
+# This "new version" of the tcpdump user has a non-default
+# shell. The existing user should be modified to have the
+# new shell value upon upgrading.
+SYS_USER_SHELL=/bin/sh
 
-LICENSE="GPL-2"
-KEYWORDS="~amd64 ~x86"
-IUSE=""
+inherit sys-user
 
-DEPEND=""
-RDEPEND="${DEPEND}"
+KEYWORDS="~amd64 ~x86"