]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - sys-user/tcpdump/tcpdump-0.ebuild
sys-user/tcpdump: add a "new version" of the tcpdump user.
[mjo-overlay.git] / sys-user / tcpdump / tcpdump-0.ebuild
index cc5471191ae5c0255e359715f82fa63bd5f7cb77..9b49db07809abe8e68c8a7e6dfb0f12b2c9a51ee 100644 (file)
@@ -1,11 +1,16 @@
 # Copyright 1999-2017 Gentoo Foundation
 # Distributed under the terms of the GNU General Public License v2
-# $Id$
 
 EAPI=6
 
 SYS_USER_UID=103
 SYS_USER_UID_IMPORTANT=true
+
+# This "new version" of the tcpdump user has a non-default
+# shell. The existing user should be modified to have the
+# new shell value upon upgrading.
+SYS_USER_SHELL=/bin/sh
+
 inherit sys-user
 
 KEYWORDS="~amd64 ~x86"