]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - net-dns/djbdns/djbdns-1.05-r24.ebuild
Remove the "-j1" from all emake calls.
[mjo-overlay.git] / net-dns / djbdns / djbdns-1.05-r24.ebuild
index d594252f2d87fd9a43f353bbea39042004c4c472..0fce9af56257a88ec8c91d9b0dfa5478fb0f8183 100644 (file)
@@ -46,7 +46,7 @@ src_prepare() {
 
        if use ipv6; then
                elog "At present dnstrace does NOT support IPv6. It will"\
-                    "be compiled without IPv6 support."
+                        "be compiled without IPv6 support."
                cp -pR "${S}" "${S}-noipv6"
                # Careful -- >=test21 of the IPv6 patch includes the errno patch
                epatch "${DISTDIR}/${P}-${IPV6_PATCH}.diff.bz2"
@@ -83,7 +83,7 @@ src_compile() {
        echo "$(tc-getCC) ${CFLAGS}" > conf-cc
        echo "$(tc-getCC) ${LDFLAGS}" > conf-ld
        echo "/usr" > conf-home
-       emake -j1 || die "emake failed"
+       emake || die "emake failed"
 
        # If djbdns is compiled with IPv6 support, it breaks dnstrace.
        # Therefore we must compile dnstrace separately without IPv6
@@ -94,7 +94,7 @@ src_compile() {
                echo "$(tc-getCC) ${CFLAGS}" > conf-cc
                echo "$(tc-getCC) ${LDFLAGS}" > conf-ld
                echo "/usr" > conf-home
-               emake -j1 dnstrace || die "emake failed"
+               emake dnstrace || die "emake failed"
        fi
 }