]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.9.ebuild
Remove redundant "if use iodbc" check (and merge it with the "odbc" use_with).
[mjo-overlay.git] / dev-lang / php / php-5.6.9.ebuild
index 892f2ffc203048016a463a068029cb3e5c0dfa5e..a40ad2985d44f42736ae87771f509118409befb1 100644 (file)
@@ -466,15 +466,9 @@ src_configure() {
        fi
 
        # ODBC support
-       if use odbc ; then
-               my_conf+="
-               $(use_with odbc unixODBC ${EPREFIX}/usr)"
-       fi
-
-       if use iodbc ; then
-               my_conf+="
-               $(use_with iodbc iodbc ${EPREFIX}/usr)"
-       fi
+       my_conf+="
+       $(use_with odbc unixODBC ${EPREFIX}/usr)
+       $(use_with iodbc iodbc ${EPREFIX}/usr)"
 
        # Oracle support
        if use oci8-instant-client ; then