]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.4-r1.ebuild
Remove redundant "if use oci8-instant-client" check.
[mjo-overlay.git] / dev-lang / php / php-5.6.4-r1.ebuild
index 9dfc351b11b63a87283566f912042746be53f79c..82182e2f37fca52185487a439a391c0e989fda87 100644 (file)
@@ -365,6 +365,7 @@ src_configure() {
        $(use_with   mhash mhash "${EPREFIX}"/usr)
        $(use_with   mssql mssql "${EPREFIX}"/usr)
        $(use_with   nls gettext "${EPREFIX}"/usr)
        $(use_with   mhash mhash "${EPREFIX}"/usr)
        $(use_with   mssql mssql "${EPREFIX}"/usr)
        $(use_with   nls gettext "${EPREFIX}"/usr)
+       $(use_with   oci8-instant-client oci8)
        $(use_with   odbc unixODBC "${EPREFIX}"/usr)
        $(use_enable opcache opcache )
        $(use_enable pcntl pcntl )
        $(use_with   odbc unixODBC "${EPREFIX}"/usr)
        $(use_enable opcache opcache )
        $(use_enable pcntl pcntl )
@@ -461,12 +462,6 @@ src_configure() {
                my_conf+="${mysqlsock}"
        fi
 
                my_conf+="${mysqlsock}"
        fi
 
-       # Oracle support
-       if use oci8-instant-client ; then
-               my_conf+="
-               $(use_with oci8-instant-client oci8)"
-       fi
-
        # PDO support
        if use pdo ; then
                my_conf+="
        # PDO support
        if use pdo ; then
                my_conf+="