]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.4-r1.ebuild
Remove redundant "if use iodbc" check.
[mjo-overlay.git] / dev-lang / php / php-5.6.4-r1.ebuild
index 6bff755d8a4c434289c3772e9d40eefb1f5f4229..79be81f97897977f85ac5da95f6671ae1db0f4aa 100644 (file)
@@ -357,6 +357,7 @@ src_configure() {
        $(use_enable hash hash )
        $(use_with   iconv iconv $(use elibc_glibc || echo "${EPREFIX}"/usr))
        $(use_enable intl intl )
+       $(use_with   iodbc iodbc "${EPREFIX}"/usr)
        $(use_enable ipv6 ipv6 )
        $(use_enable json json )
        $(use_with   kerberos kerberos "${EPREFIX}"/usr)
@@ -466,11 +467,6 @@ src_configure() {
                my_conf+="${mysqlsock}"
        fi
 
-       if use iodbc ; then
-               my_conf+="
-               $(use_with iodbc iodbc ${EPREFIX}/usr)"
-       fi
-
        # Oracle support
        if use oci8-instant-client ; then
                my_conf+="