]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.4-r1.ebuild
Remove redundant "if use odbc" check.
[mjo-overlay.git] / dev-lang / php / php-5.6.4-r1.ebuild
index c883738d1a4529a729b5c66c4d2bcbe2a7f47223..6bff755d8a4c434289c3772e9d40eefb1f5f4229 100644 (file)
@@ -363,6 +363,7 @@ src_configure() {
        $(use_with   mhash mhash "${EPREFIX}"/usr)
        $(use_with   mssql mssql "${EPREFIX}"/usr)
        $(use_with   nls gettext "${EPREFIX}"/usr)
+       $(use_with   odbc unixODBC "${EPREFIX}"/usr)
        $(use_enable opcache opcache )
        $(use_enable pcntl pcntl )
        $(use_enable pdo pdo )
@@ -465,12 +466,6 @@ src_configure() {
                my_conf+="${mysqlsock}"
        fi
 
-       # ODBC support
-       if use odbc ; then
-               my_conf+="
-               $(use_with odbc unixODBC ${EPREFIX}/usr)"
-       fi
-
        if use iodbc ; then
                my_conf+="
                $(use_with iodbc iodbc ${EPREFIX}/usr)"