mailshears.gemspec: update the version to 0.0.5.