]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - app-admin/eselect-postgresql/eselect-postgresql-1.2.1.ebuild
Remove app-admin/eselect-postgresql
[mjo-overlay.git] / app-admin / eselect-postgresql / eselect-postgresql-1.2.1.ebuild
diff --git a/app-admin/eselect-postgresql/eselect-postgresql-1.2.1.ebuild b/app-admin/eselect-postgresql/eselect-postgresql-1.2.1.ebuild
deleted file mode 100644 (file)
index abc5d8b..0000000
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/eselect-postgresql/eselect-postgresql-1.2.1.ebuild,v 1.10 2014/01/26 12:10:29 ago Exp $
-
-EAPI="5"
-
-inherit multilib
-
-DESCRIPTION="Utility to select the default PostgreSQL slot"
-HOMEPAGE="http://www.gentoo.org/"
-SRC_URI="http://dev.gentoo.org/~titanofold/${P}.tbz2"
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~sparc-fbsd ~x86-fbsd ~ppc-macos ~x86-solaris"
-IUSE=""
-
-RDEPEND="app-admin/eselect"
-
-src_install() {
-       keepdir /etc/eselect/postgresql
-
-       insinto /usr/share/eselect/modules
-       doins postgresql.eselect
-
-       dosym /usr/bin/eselect /usr/bin/postgresql-config
-
-       # Create an env.d file that will append the currently-selected
-       # Postgres's pkgconfig path to the PKG_CONFIG_PATH environment
-       # variable. See bug #512236.
-       local pcp="${EPREFIX}/usr/$(get_libdir)/postgresql/pkgconfig"
-       echo "PKG_CONFIG_PATH=\"${pcp}\"" > "${T}"/99postgresql
-
-       doenvd "${T}"/99postgresql
-}
-
-pkg_postinst() {
-       postgresql-config update
-}