Update the license name in mailshears.gemspec (fixes a warning).
authorMichael Orlitzky <michael@orlitzky.com>
Sun, 5 Mar 2017 01:32:08 +0000 (20:32 -0500)
committerMichael Orlitzky <michael@orlitzky.com>
Sun, 5 Mar 2017 01:32:08 +0000 (20:32 -0500)
mailshears.gemspec

index bf877532fd62e244dbb13b966eb7b9a3875b8a58..88f6f5f5cdaf2755bc8b1684646bfa1aa0b6c191 100644 (file)
@@ -24,7 +24,7 @@ Gem::Specification.new do |s|
     as well. Since these two tasks are related, mailshears does them both.
   EOF
 
     as well. Since these two tasks are related, mailshears does them both.
   EOF
 
-  s.license           = 'AGPL-3'
+  s.license           = 'AGPL-3.0'
   s.required_rubygems_version = '>= 1.3.6'
 
   # If you have runtime dependencies, add them here
   s.required_rubygems_version = '>= 1.3.6'
 
   # If you have runtime dependencies, add them here