cb8e43cdf16631ff834ee2cd57eee0a5e51aa012
[mailshears.git] / lib / mailshears.rb
1 # Load the rest of the code we'll use. This loads what we'll need in
2 # the executables; the library files are supposed to require what they
3 # need.
4
5 require 'common/configuration'
6 require 'common/errors'
7 require 'common/exit_codes'
8 require 'mailshears/postfixadmin_db'
9
10 cfg = Configuration.new()
11
12 cfg.plugins.each do |plugin_file|
13 require "mailshears/plugins/#{plugin_file}"
14 end