]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.9.ebuild
Remove redundant "if use oci8-instant-client" check.
[mjo-overlay.git] / dev-lang / php / php-5.6.9.ebuild
index 892f2ffc203048016a463a068029cb3e5c0dfa5e..d96ff1afa5c564189b03adeb99ee4c8150db6e4b 100644 (file)
@@ -466,21 +466,13 @@ src_configure() {
        fi
 
        # ODBC support
-       if use odbc ; then
-               my_conf+="
-               $(use_with odbc unixODBC ${EPREFIX}/usr)"
-       fi
-
-       if use iodbc ; then
-               my_conf+="
-               $(use_with iodbc iodbc ${EPREFIX}/usr)"
-       fi
+       my_conf+="
+       $(use_with odbc unixODBC ${EPREFIX}/usr)
+       $(use_with iodbc iodbc ${EPREFIX}/usr)"
 
        # Oracle support
-       if use oci8-instant-client ; then
-               my_conf+="
-               $(use_with oci8-instant-client oci8)"
-       fi
+       my_conf+="
+       $(use_with oci8-instant-client oci8)"
 
        # PDO support
        if use pdo ; then