]> gitweb.michael.orlitzky.com - mjo-overlay.git/blobdiff - dev-lang/php/php-5.6.9.ebuild
Remove redundant "if use oci8-instant-client" check.
[mjo-overlay.git] / dev-lang / php / php-5.6.9.ebuild
index 72cb4cf797a0cfe11bf774f11f2d72ee1c4d48b3..d96ff1afa5c564189b03adeb99ee4c8150db6e4b 100644 (file)
@@ -467,18 +467,12 @@ src_configure() {
 
        # ODBC support
        my_conf+="
-       $(use_with odbc unixODBC ${EPREFIX}/usr)"
-
-       if use iodbc ; then
-               my_conf+="
-               $(use_with iodbc iodbc ${EPREFIX}/usr)"
-       fi
+       $(use_with odbc unixODBC ${EPREFIX}/usr)
+       $(use_with iodbc iodbc ${EPREFIX}/usr)"
 
        # Oracle support
-       if use oci8-instant-client ; then
-               my_conf+="
-               $(use_with oci8-instant-client oci8)"
-       fi
+       my_conf+="
+       $(use_with oci8-instant-client oci8)"
 
        # PDO support
        if use pdo ; then