]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
Replaced two LIBXFCEGUI4 variables with their LIBXFCE4UI counterparts.
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index cf794a0d69e1692f7f6723c98fefd20467c56feb..e9632fe0435892efe9cd1268afe775a453c58a5f 100644 (file)
@@ -1,4 +1,22 @@
-# $Id$
+#
+# xfce4-hdaps, an XFCE4 panel plugin for the HDAPS system.
+#
+# Copyright Michael Orlitzky
+#
+# http://michael.orlitzky.com/
+#
+# This program is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# http://www.fsf.org/licensing/licenses/gpl.html
+#
 
 INCLUDES =                                                             \
        -I$(top_srcdir)                                                 \
@@ -21,17 +39,17 @@ xfce4_hdaps_SOURCES =                                               \
        xfce4-hdaps.c                                           \
        xfce4-hdaps.h                                           \
        xfce4-hdaps-dialogs.c                                   \
-       xfcd4-hdaps-dialogs.h
+       xfce4-hdaps-dialogs.h
 
 xfce4_hdaps_CFLAGS =                                           \
        $(LIBXFCE4UTIL_CFLAGS)                                          \
-       $(LIBXFCEGUI4_CFLAGS)                                           \
+       $(LIBXFCE4UI_CFLAGS)                                            \
        $(LIBXFCE4PANEL_CFLAGS)                                         \
        $(PLATFORM_CFLAGS)
 
 xfce4_hdaps_LDADD =                                            \
        $(LIBXFCE4UTIL_LIBS)                                            \
-       $(LIBXFCEGUI4_LIBS)                                             \
+       $(LIBXFCE4UI_LIBS)                                              \
        $(LIBXFCE4PANEL_LIBS)
 
 #