]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
panel-plugin/Makefile.am: rename INCLUDES to AM_CPPFLAGS.
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index cf074270c63e55c6d6e3ec7a7bc197dbcf0ed367..bbf69d7b304e4c2baedd9ef434be70ed6b120703 100644 (file)
@@ -18,7 +18,7 @@
 # http://www.fsf.org/licensing/licenses/gpl.html
 #
 
-INCLUDES =                                                             \
+AM_CPPFLAGS =                                                          \
        -I$(top_srcdir)                                                 \
        -DG_LOG_DOMAIN=\"xfce4-hdaps\"                                  \
        -DPACKAGE_LOCALE_DIR=\"$(localedir)\"                           \
@@ -29,7 +29,7 @@ INCLUDES =                                                            \
 #
 plugin_LTLIBRARIES = libhdaps.la
 
-plugindir = $(libexecdir)/xfce4/panel/plugins
+plugindir = $(libdir)/xfce4/panel/plugins
 
 libhdaps_la_SOURCES =                                          \
        hdaps.c                                                 \
@@ -62,16 +62,15 @@ libhdaps_la_LIBADD =                                                \
 #
 desktopdir = $(datadir)/xfce4/panel/plugins
 
-desktop_in_files = xfce4-hdaps.desktop.in
+desktop_in_files = hdaps.desktop.in
 
 desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 
 @INTLTOOL_DESKTOP_RULE@
 
-EXTRA_DIST = $(desktop_in_in_files)
+EXTRA_DIST = $(desktop_in_files)
 
 CLEANFILES =                                                           \
-       $(desktop_in_files)                                             \
        $(desktop_DATA)
 
 # vi:set ts=8 sw=8 noet ai nocindent syntax=automake: