]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
panel-plugin/Makefile.am: rename INCLUDES to AM_CPPFLAGS.
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index 554767f5f9b54b5e4cdeb103abf0325845e415d1..bbf69d7b304e4c2baedd9ef434be70ed6b120703 100644 (file)
@@ -18,7 +18,7 @@
 # http://www.fsf.org/licensing/licenses/gpl.html
 #
 
-INCLUDES =                                                             \
+AM_CPPFLAGS =                                                          \
        -I$(top_srcdir)                                                 \
        -DG_LOG_DOMAIN=\"xfce4-hdaps\"                                  \
        -DPACKAGE_LOCALE_DIR=\"$(localedir)\"                           \
@@ -62,7 +62,7 @@ libhdaps_la_LIBADD =                                          \
 #
 desktopdir = $(datadir)/xfce4/panel/plugins
 
-desktop_in_files = xfce4-hdaps.desktop.in
+desktop_in_files = hdaps.desktop.in
 
 desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 
@@ -71,7 +71,6 @@ desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 EXTRA_DIST = $(desktop_in_files)
 
 CLEANFILES =                                                           \
-       $(desktop_in_files)                                             \
        $(desktop_DATA)
 
 # vi:set ts=8 sw=8 noet ai nocindent syntax=automake: