]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
Rename the desktop file to match the naming scheme of those that ship
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index cf074270c63e55c6d6e3ec7a7bc197dbcf0ed367..8dc27dee471233658f47f96bbbd7bc30447c0cd8 100644 (file)
@@ -29,7 +29,7 @@ INCLUDES =                                                            \
 #
 plugin_LTLIBRARIES = libhdaps.la
 
-plugindir = $(libexecdir)/xfce4/panel/plugins
+plugindir = $(libdir)/xfce4/panel/plugins
 
 libhdaps_la_SOURCES =                                          \
        hdaps.c                                                 \
@@ -62,13 +62,13 @@ libhdaps_la_LIBADD =                                                \
 #
 desktopdir = $(datadir)/xfce4/panel/plugins
 
-desktop_in_files = xfce4-hdaps.desktop.in
+desktop_in_files = hdaps.desktop.in
 
 desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 
 @INTLTOOL_DESKTOP_RULE@
 
-EXTRA_DIST = $(desktop_in_in_files)
+EXTRA_DIST = $(desktop_in_files)
 
 CLEANFILES =                                                           \
        $(desktop_in_files)                                             \