]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
Use $libdir instead of $libexecdir in panel-plugin/Makefile.am.
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index cf074270c63e55c6d6e3ec7a7bc197dbcf0ed367..554767f5f9b54b5e4cdeb103abf0325845e415d1 100644 (file)
@@ -29,7 +29,7 @@ INCLUDES =                                                            \
 #
 plugin_LTLIBRARIES = libhdaps.la
 
-plugindir = $(libexecdir)/xfce4/panel/plugins
+plugindir = $(libdir)/xfce4/panel/plugins
 
 libhdaps_la_SOURCES =                                          \
        hdaps.c                                                 \
@@ -68,7 +68,7 @@ desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 
 @INTLTOOL_DESKTOP_RULE@
 
-EXTRA_DIST = $(desktop_in_in_files)
+EXTRA_DIST = $(desktop_in_files)
 
 CLEANFILES =                                                           \
        $(desktop_in_files)                                             \