]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - panel-plugin/Makefile.am
Don't remove hdaps.desktop.in on `make clean`.
[xfce4-hdaps.git] / panel-plugin / Makefile.am
index b3ae0a1b07e9073df1b916d2691020fdf17d0c25..36695023850178ec4f1e6400eac5e04af07871a2 100644 (file)
@@ -29,7 +29,7 @@ INCLUDES =                                                            \
 #
 plugin_LTLIBRARIES = libhdaps.la
 
-plugindir = $(libexecdir)/xfce4/panel/plugins
+plugindir = $(libdir)/xfce4/panel/plugins
 
 libhdaps_la_SOURCES =                                          \
        hdaps.c                                                 \
@@ -62,7 +62,7 @@ libhdaps_la_LIBADD =                                          \
 #
 desktopdir = $(datadir)/xfce4/panel/plugins
 
-desktop_in_files = xfce4-hdaps.desktop.in
+desktop_in_files = hdaps.desktop.in
 
 desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 
@@ -71,7 +71,6 @@ desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
 EXTRA_DIST = $(desktop_in_files)
 
 CLEANFILES =                                                           \
-       $(desktop_in_files)                                             \
        $(desktop_DATA)
 
 # vi:set ts=8 sw=8 noet ai nocindent syntax=automake: