]> gitweb.michael.orlitzky.com - xfce4-hdaps.git/blobdiff - icons/Makefile.am
icons: add various other sizes of PNG icons.
[xfce4-hdaps.git] / icons / Makefile.am
index 2caedee28b6faa7bbbbfe96aae7201753cfb2e12..652d7be8c277cf93e518b3a3a5fc31d0868fc9ea 100644 (file)
@@ -1,7 +1,17 @@
-# $Id$
-
-SUBDIRS =                                                              \
-       48x48                                                           \
+SUBDIRS =              \
+       16x16           \
+       22x22           \
+       24x24           \
+       32x32           \
+       36x36           \
+       48x48           \
+       64x64           \
+       72x72           \
+       96x96           \
+       128x128         \
+       192x192         \
+       256x256         \
+       512x512         \
        scalable
 
 gtk_update_icon_cache = gtk-update-icon-cache -f -t $(datadir)/icons/hicolor
@@ -16,5 +26,3 @@ install-data-hook:
                 echo "***   $(gtk_update_icon_cache)";                 \
                echo "***";                                             \
         fi
-
-# vi:set ts=8 sw=8 noet ai nocindent syntax=automake: