]> gitweb.michael.orlitzky.com - mjo-overlay.git/blob - sys-user/tcpdump/tcpdump-0.ebuild
sys-user/tcpdump: add a "new version" of the tcpdump user.
[mjo-overlay.git] / sys-user / tcpdump / tcpdump-0.ebuild
1 # Copyright 1999-2017 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3
4 EAPI=6
5
6 SYS_USER_UID=103
7 SYS_USER_UID_IMPORTANT=true
8
9 # This "new version" of the tcpdump user has a non-default
10 # shell. The existing user should be modified to have the
11 # new shell value upon upgrading.
12 SYS_USER_SHELL=/bin/sh
13
14 inherit sys-user
15
16 KEYWORDS="~amd64 ~x86"