]> gitweb.michael.orlitzky.com - mjo-overlay.git/blob - sci-mathematics/rw/rw-0.7.ebuild
sci-mathematics/rw: new package (currently doesn't work, website down).
[mjo-overlay.git] / sci-mathematics / rw / rw-0.7.ebuild
1 # Copyright 1999-2015 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: $
4
5 EAPI=5
6
7 DESCRIPTION="Compute rank-width decompositions of graphs"
8 AUTHORPAGE="http://pholia.tdi.informatik.uni-frankfurt.de/~philipp/"
9 HOMEPAGE="${AUTHORPAGE}software/${PN}.shtml"
10 SRC_URI="${AUTHORPAGE}/software/${P}.tar.gz"
11
12 LICENSE="GPL-2+"
13 SLOT="0"
14 KEYWORDS="~amd64 ~x86"
15 IUSE="executable"
16
17 DEPEND="executable? ( >=dev-libs/igraph-0.6 )"
18 RDEPEND="${DEPEND}"
19
20 src_configure(){
21 econf $(use_enable executable)
22 }