]> gitweb.michael.orlitzky.com - mjo-overlay.git/blob - net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild
c47047ac32222e0f0520558060f3b8efe8b7068b
[mjo-overlay.git] / net-analyzer / nagios-check_mysql_health / nagios-check_mysql_health-2.1.8.2.ebuild
1 # Copyright 1999-2014 Gentoo Foundation
2 # Distributed under the terms of the GNU General Public License v2
3 # $Header: /var/cvsroot/gentoo-x86/net-analyzer/nagios-check_mysql_health/nagios-check_mysql_health-2.1.8.2.ebuild,v 1.2 2014/01/26 02:59:42 creffett Exp $
4
5 EAPI=5
6
7 inherit multilib autotools
8
9 DESCRIPTION="A nagios plugin for checking MySQL server health"
10 HOMEPAGE="http://labs.consol.de/lang/de/nagios/check_mysql_health/"
11 SRC_URI="http://labs.consol.de/download/shinken-nagios-plugins/check_mysql_health-${PV}.tar.gz"
12
13 LICENSE="BSD"
14 SLOT="0"
15 KEYWORDS="~amd64 ~x86"
16 IUSE=""
17
18 DEPEND=">=net-analyzer/nagios-plugins-1.4.13-r1"
19 RDEPEND="${DEPEND}
20 virtual/mysql"
21
22 S="${WORKDIR}"/check_mysql_health-${PV}
23
24 src_prepare() {
25 eautoreconf
26 }
27
28 src_install() {
29 exeinto /usr/$(get_libdir)/nagios/plugins
30 doexe plugins-scripts/check_mysql_health
31 }