Get the new YAML-based configuration working, and update the README.
-rw-r--r-- 32422 LICENSE
-rw-r--r-- 2509 README
drwxr-xr-x - bin
drwxr-xr-x - lib
-rw-r--r-- 708 mailshears.gemspec