Run "gem 'minitest'" to silence a stupid warning.
[mailshears.git] / test / mailshears_test.rb
index 675f0b8736b90bc3a0964589932079711509b482..2b653ede18100dc64e4afcaaaef3f757ebc8b8f6 100644 (file)
@@ -1,6 +1,14 @@
+# Without this, I get...
+#
+#   Warning: you should require 'minitest/autorun' instead.
+#   Warning: or add 'gem "minitest"' before 'require "minitest/autorun"'
+#
+# Whatever.
+gem 'minitest'
+require 'minitest/autorun'
+
 require 'common/configuration'
 require 'fileutils'
 require 'common/configuration'
 require 'fileutils'
-require 'minitest/autorun'
 require 'pg'
 
 class MailshearsTest < MiniTest::Test
 require 'pg'
 
 class MailshearsTest < MiniTest::Test