Fix typo in mv_plugin.
[mailshears.git] / lib / rm / plugins / davical.rb
index b8c8203eb28fc5596c238e9752ef62858e4f6011..5ca8bf131137be28b53b9a4f62c9afa456666500 100644 (file)
@@ -3,7 +3,7 @@ require 'pg'
 require 'common/plugin'
 require 'rm/rm_plugin'
 
-class DavicalDb
+class DavicalRm
   #
   # DAViCal only supports Postgres, so even if we ever are
   # database-agnostic, this plugin can't be.