Update the supported version of Roundcube.
[mailshears.git] / lib / mailshears.rb
index cb8e43cdf16631ff834ee2cd57eee0a5e51aa012..bda9f0dd46b0dd20ac5d8b3d3ca243f234b88038 100644 (file)
@@ -5,10 +5,4 @@
 require 'common/configuration'
 require 'common/errors'
 require 'common/exit_codes'
-require 'mailshears/postfixadmin_db'
 
-cfg = Configuration.new()
-
-cfg.plugins.each do |plugin_file|
-  require "mailshears/plugins/#{plugin_file}"
-end