Remove pointless include.
[mailshears.git] / mailshears.gemspec
1 Gem::Specification.new do |s|
2
3 s.name = 'mailshears'
4 s.version = '0.0.1'
5 s.platform = Gem::Platform::RUBY
6 s.authors = ['Michael Orlitzky']
7 s.email = ['michael@orlitzky.com']
8 s.homepage = 'http://michael.orlitzky.com/code/mailshears.php'
9 s.summary = 'Prune unused mail directories.'
10 s.description = s.summary
11 s.license = 'AGPL-3'
12
13 s.required_rubygems_version = '>= 1.3.6'
14
15 # If you have runtime dependencies, add them here
16 s.add_runtime_dependency 'pg', '>= 0.11.0'
17
18 # The list of files to be contained in the gem
19 s.files = `git ls-files`.split("\n")
20 s.executables = ['mailshears']
21
22 s.require_path = 'lib'
23
24 end