Add a TODO item.
[mailshears.git] / doc / TODO
1 * Error reporting sucks, and when a domain or account doesn't exist we
2 should be able to say so. The describe_domain/account functions
3 should also work better. For plugins that don't implement domains,
4 we can return a (count of?) list of accounts, or fall back to the
5 account deletion descriptions.
6
7 * Rename "account" to "user" everywhere.
8
9 * Implement "mv".
10
11 * Add convenience methods (e.g. user_exists, domain_exists) that we
12 can use in the tests to check results.
13
14 * Potentially add OpenDKIM support.