Update the TODO.
[mailshears.git] / doc / TODO
1 * Error reporting sucks, and when a domain or account doesn't exist we
2 should be able to say so. The describe_domain/account functions
3 should also work better. For plugins that don't implement domains,
4 we can return a (count of?) list of accounts, or fall back to the
5 account deletion descriptions.
7 * Rename "account" to "user" everywhere.
9 * Implement "mv".
11 * Add convenience methods (e.g. user_exists, domain_exists) that we
12 can use in the tests to check results.