]> gitweb.michael.orlitzky.com - apply-default-acl.git/blobdiff - src/Makefile.am
Drop the "--no-exec-mask" flag and function parameters.
[apply-default-acl.git] / src / Makefile.am
index dd95ec1223bf72d667fa812b83c29e650dca72c0..635492f739e5bf1efd1ec545a7f30da0dce99c68 100644 (file)
@@ -3,5 +3,10 @@ libadacl_la_SOURCES = libadacl.c libadacl.h
 libadacl_la_LIBADD = -lacl
 include_HEADERS = libadacl.h
 
+# The apply_default_acl_ex() function was dropped in v0.2.0,
+# and the "recursive" parameter was added in v0.3.0,
+# and the "no_exec_mask" parameter was dropped in v0.4.0.
+libadacl_la_LDFLAGS = -version-info 3:0:0
+
 bin_PROGRAMS = apply-default-acl
 apply_default_acl_LDADD = libadacl.la